Webstart - GenePro - Wodak Lab

GenePro Web-Start requires JRE 5.0+.

Latest version of web-start:

  1. Consult the README file before starting.
  2. Click here to launch Cytoscape.